classification
Title: Document pathlib.Path.__truediv__()
Type: enhancement Stage: resolved
Components: Documentation Versions: Python 3.6, Python 3.5
process
Status: closed Resolution: not a bug
Dependencies: Superseder:
Assigned To: docs@python Nosy List: brett.cannon, docs@python, ezio.melotti, pitrou
Priority: normal Keywords: easy

Created on 2016-01-06 17:39 by brett.cannon, last changed 2016-01-08 23:24 by brett.cannon. This issue is now closed.

Messages (2)
msg257617 - (view) Author: Brett Cannon (brett.cannon) * (Python committer) Date: 2016-01-06 17:39
I noticed that the documentation for pathlib only mentions the overloading of __truediv__ in examples and not anywhere in the actual docs for the Path object itself.
msg257783 - (view) Author: Brett Cannon (brett.cannon) * (Python committer) Date: 2016-01-08 23:24
Turns out it is if you read the PurePath docs: https://docs.python.org/3/library/pathlib.html#operators
History
Date User Action Args
2016-01-08 23:24:46brett.cannonsetstatus: open -> closed
resolution: not a bug
messages: + msg257783

stage: needs patch -> resolved
2016-01-08 17:35:36ezio.melottisetkeywords: + easy
nosy: + ezio.melotti

type: enhancement
versions: + Python 3.5, Python 3.6
2016-01-06 17:39:34brett.cannoncreate