classification
Title: project files for wininst-14.0*.exe don't exist
Type: Stage: resolved
Components: Build Versions: Python 3.6, Python 3.5
process
Status: closed Resolution: not a bug
Dependencies: Superseder:
Assigned To: Nosy List: mhammond, steve.dower, zach.ware
Priority: normal Keywords:

Created on 2015-12-22 03:38 by mhammond, last changed 2015-12-22 04:09 by mhammond. This issue is now closed.

Messages (3)
msg256823 - (view) Author: Mark Hammond (mhammond) * (Python committer) Date: 2015-12-22 03:38
Revision 34b35aa1967d pushed new versions of wininst-14.8*.exe, but didn't include the VS project files required to build it, thus meaning it can't reasonably be built from the source tree.
msg256824 - (view) Author: Zachary Ware (zach.ware) * (Python committer) Date: 2015-12-22 03:55
The project file was moved to PC/bdist_wininst/bdist_wininst.vcxproj.  See 55e5be11264e.  It's still included in the build solution, but not in the project used for building from the command line.
msg256825 - (view) Author: Mark Hammond (mhammond) * (Python committer) Date: 2015-12-22 04:09
Awesome, thanks, sorry I missed that.
History
Date User Action Args
2015-12-22 04:09:23mhammondsetmessages: + msg256825
2015-12-22 03:55:54zach.waresetstatus: open -> closed

versions: + Python 3.5, Python 3.6
nosy: + zach.ware

messages: + msg256824
resolution: not a bug
stage: resolved
2015-12-22 03:38:54mhammondcreate