classification
Title: [Py3k] struct module changes of PEP 3118
Type: behavior Stage: test needed
Components: Library (Lib) Versions: Python 3.1
process
Status: closed Resolution: duplicate
Dependencies: Superseder: implement PEP 3118 struct changes
View: 3132
Assigned To: Nosy List: ajaksu2, mark.dickinson, teoliphant
Priority: normal Keywords:

Created on 2008-03-18 16:01 by teoliphant, last changed 2010-02-21 13:05 by mark.dickinson. This issue is now closed.

Messages (3)
msg63929 - (view) Author: Travis Oliphant (teoliphant) * (Python committer) Date: 2008-03-18 16:00
The additions to the struct module spelled out in PEP 3118 need to be
implemented for Python 3.0
msg87922 - (view) Author: Daniel Diniz (ajaksu2) (Python triager) Date: 2009-05-16 20:33
We're in 3.1 beta. Can you review the status of this implementation?
msg99654 - (view) Author: Mark Dickinson (mark.dickinson) * (Python committer) Date: 2010-02-21 13:05
I think this can be closed as a duplicate of issue 3132.  (Yes, this issue came first, but all the interesting(?) discussion is over in issue 3132.)
History
Date User Action Args
2010-02-21 13:05:24mark.dickinsonsetstatus: open -> closed

dependencies: - implement PEP 3118 struct changes
superseder: implement PEP 3118 struct changes

nosy: + mark.dickinson
messages: + msg99654
resolution: duplicate
2009-05-16 20:33:49ajaksu2setpriority: normal

dependencies: + implement PEP 3118 struct changes
versions: + Python 3.1, - Python 3.0
nosy: + ajaksu2

messages: + msg87922
stage: test needed
2008-03-18 16:05:57teoliphantsettitle: struct module changes of PEP 3118 -> [Py3k] struct module changes of PEP 3118
2008-03-18 16:01:12teoliphantsettype: behavior
2008-03-18 16:01:00teoliphantcreate