classification
Title: Documentation download links (3.4.2
Type: behavior Stage: resolved
Components: Documentation Versions: Python 3.4
process
Status: closed Resolution: duplicate
Dependencies: Superseder: Build doc archives for RC versions, docs download broken for 3.4.2rc1
View: 22484
Assigned To: docs@python Nosy List: berker.peksag, docs@python, larry, terry.reedy, willingc
Priority: normal Keywords:

Created on 2014-09-24 18:18 by willingc, last changed 2014-09-24 18:29 by willingc. This issue is now closed.

Messages (3)
msg227480 - (view) Author: Carol Willing (willingc) * (Python committer) Date: 2014-09-24 18:18
As reported by a couple of users on the python-docs mailing list:

Python 3.4.2rc1 docs are giving a 404 Not Found when clicking on the links to download (https://docs.python.org/3.4/download.html).

Python 3.5.0a0 links download docs correctly (https://docs.python.org/3.5/download.html).

If I option-click on a Mac, I can download Python 3.4.2rc1 docs; however, the direct links 404.
msg227482 - (view) Author: Berker Peksag (berker.peksag) * (Python committer) Date: 2014-09-24 18:21
Thanks for the report. This is a duplicate of issue 22484.
msg227483 - (view) Author: Carol Willing (willingc) * (Python committer) Date: 2014-09-24 18:29
Thanks Berker. I'm glad it's being addressed and you have submitted a patch.
History
Date User Action Args
2014-09-24 18:29:31willingcsetmessages: + msg227483
2014-09-24 18:21:11berker.peksagsetstatus: open -> closed

superseder: Build doc archives for RC versions, docs download broken for 3.4.2rc1

nosy: + berker.peksag
messages: + msg227482
resolution: duplicate
stage: resolved
2014-09-24 18:19:54ezio.melottisetnosy: + terry.reedy, larry
2014-09-24 18:18:21willingccreate