classification
Title: curses getsxy() should be curses getxy() in https://docs.python.org/3/library/curses.html#curses.cursxy
Type: behavior Stage: resolved
Components: Documentation Versions: Python 3.4, Python 3.5
process
Status: closed Resolution: not a bug
Dependencies: Superseder:
Assigned To: jcea Nosy List: Charles.Merriam, docs@python, jcea
Priority: normal Keywords: easy

Created on 2014-05-23 18:46 by Charles.Merriam, last changed 2014-05-24 21:51 by jcea. This issue is now closed.

Messages (2)
msg218986 - (view) Author: Charles Merriam (Charles.Merriam) Date: 2014-05-23 18:46
https://docs.python.org/3/library/curses.html#curses.cursxy

The symbol 'getsxy' does not exist in the curses library.  The correct symbol is 'getxy'.
msg219057 - (view) Author: Jesús Cea Avión (jcea) * (Python committer) Date: 2014-05-24 21:50
Python 3.5. File "_cursesmodule.c", line 3522.

Marking this bug as invalid. Please, reopen if you think I am mistaken.
History
Date User Action Args
2014-05-24 21:51:38jceasetstatus: open -> closed
resolution: not a bug
stage: resolved
2014-05-24 21:50:56jceasetassignee: docs@python -> jcea

messages: + msg219057
nosy: + jcea
2014-05-23 19:33:21ned.deilysetkeywords: + easy
versions: + Python 3.5
2014-05-23 18:46:56Charles.Merriamcreate