classification
Title: unclear error message on bug reporting
Type: Stage:
Components: Versions: Python 2.5
process
Status: closed Resolution: not a bug
Dependencies: Superseder:
Assigned To: Nosy List: Yinon, facundobatista
Priority: normal Keywords:

Created on 2008-02-13 06:07 by Yinon, last changed 2008-02-13 11:26 by facundobatista. This issue is now closed.

Messages (2)
msg62349 - (view) Author: Yinon Ehrlich (Yinon) Date: 2008-02-13 06:07
When filing a new bug on http://bugs.python.org/issue and not filling
the "Change Note" the following message appears: "Error: list index out
of range"... instead of "please fill the change notes" or something alike...
msg62355 - (view) Author: Facundo Batista (facundobatista) * (Python committer) Date: 2008-02-13 11:26
Moved this to the Meta Tracker
(http://psf.upfronthosting.co.za/roundup/meta), issue 187.

Thanks!
History
Date User Action Args
2008-02-13 11:26:58facundobatistasetstatus: open -> closed
resolution: not a bug
messages: + msg62355
nosy: + facundobatista
2008-02-13 06:07:05Yinoncreate