classification
Title: test.regrtest is no more importable in 2.7
Type: behavior Stage: resolved
Components: Tests Versions: Python 2.7
process
Status: closed Resolution: not a bug
Dependencies: Superseder:
Assigned To: Nosy List: ezio.melotti, michael.foord, pitrou, r.david.murray, serhiy.storchaka
Priority: normal Keywords:

Created on 2014-01-29 10:03 by serhiy.storchaka, last changed 2014-01-29 14:12 by serhiy.storchaka. This issue is now closed.

Messages (4)
msg209630 - (view) Author: Serhiy Storchaka (serhiy.storchaka) * (Python committer) Date: 2014-01-29 10:03
$ ./python -m test.regrtest
/home/serhiy/py/cpython-2.7/python: No module named test.regrtest

It worked several days ago.
msg209639 - (view) Author: R. David Murray (r.david.murray) * (Python committer) Date: 2014-01-29 13:32
Still works fine for me, and I just updated.
msg209643 - (view) Author: Antoine Pitrou (pitrou) * (Python committer) Date: 2014-01-29 14:10
Works here too. Are you sure you don't have a test.py somewhere on your path?
msg209645 - (view) Author: Serhiy Storchaka (serhiy.storchaka) * (Python committer) Date: 2014-01-29 14:12
> Are you sure you don't have a test.py somewhere on your path?

Oh, yes, I have.

Sorry for the noise.
History
Date User Action Args
2014-01-29 14:12:50serhiy.storchakasetstatus: open -> closed
resolution: not a bug
messages: + msg209645

stage: resolved
2014-01-29 14:10:22pitrousetmessages: + msg209643
2014-01-29 13:32:06r.david.murraysetnosy: + r.david.murray
messages: + msg209639
2014-01-29 10:03:11serhiy.storchakacreate