classification
Title: Cant open python gui using VISTA
Type: crash Stage:
Components: IDLE Versions: Python 2.5
process
Status: closed Resolution: not a bug
Dependencies: Superseder:
Assigned To: kbk Nosy List: amaury.forgeotdarc, christian.heimes, kbk, loewis, needhelpasap
Priority: normal Keywords:

Created on 2008-01-27 19:38 by needhelpasap, last changed 2008-05-30 05:01 by loewis. This issue is now closed.

Files
File name Uploaded Description Edit
unnamed needhelpasap, 2008-05-27 17:52
unnamed needhelpasap, 2008-05-30 03:36
Messages (9)
msg61749 - (view) Author: safe alattar (needhelpasap) Date: 2008-01-27 19:38
I need help opening the python gui (IDLE). On XP I had no issues. On
Vista nothing occurs when I try to open IDLE. If there is a solution to
this, please let me know in a user friendly manner (Im new to this!) Thanks.
msg61751 - (view) Author: Christian Heimes (christian.heimes) * (Python committer) Date: 2008-01-27 22:24
I assume you are talking about Python 2.5.1 on Windows Vista? Yes, there
is a solution. You have to unhide the folder .idlerc in your USERPROFILE
directory and remove its content.
msg61769 - (view) Author: safe alattar (needhelpasap) Date: 2008-01-28 03:30
I made a search for the hidden folder 'idlerc' and got back no results : (
msg61840 - (view) Author: Martin v. Löwis (loewis) * (Python committer) Date: 2008-01-30 03:31
Make explorer show all hidden files, then don't search for it, but
directly navigate to .idlerc; note the leading dot.

Please understand that this tracker is not a means you to request help,
but for you to provide help, by reporting bugs. If you seek help, use
python-list@python.org (aka news:comp.lang.python) instead, or
python-help@python.org or python-tutor@python.org.
msg62439 - (view) Author: Kurt B. Kaiser (kbk) * (Python committer) Date: 2008-02-15 20:35
Please switch to the recently released 2.5.2 and let us know if the 
problem is still there.
msg67199 - (view) Author: Kurt B. Kaiser (kbk) * (Python committer) Date: 2008-05-22 16:33
No response from OP, closing.
msg67418 - (view) Author: safe alattar (needhelpasap) Date: 2008-05-27 17:52
still cant get it to work

On Thu, May 22, 2008 at 9:33 AM, Kurt B. Kaiser <report@bugs.python.org>
wrote:

>
> Kurt B. Kaiser <kbk@shore.net> added the comment:
>
> No response from OP, closing.
>
> ----------
> resolution:  -> works for me
> status: open -> closed
>
> __________________________________
> Tracker <report@bugs.python.org>
> <http://bugs.python.org/issue1948>
> __________________________________
>
msg67441 - (view) Author: Amaury Forgeot d'Arc (amaury.forgeotdarc) * (Python committer) Date: 2008-05-28 08:09
Please open a Command Prompt, and run the script:

c:\Python25\Lib\idlelib\idle.py

Do you see any error message there?
msg67518 - (view) Author: safe alattar (needhelpasap) Date: 2008-05-30 03:36
Ok I figured out what happened once I got the error message on the command
prompt.

Since I installed Python on another account, I could not run it on the
current account Im using now.

To solve this I had to disable the UAC option.

P.S. vista sucks.

Oh and you can close this bug.

On Wed, May 28, 2008 at 1:09 AM, Amaury Forgeot d'Arc <
report@bugs.python.org> wrote:

>
> Amaury Forgeot d'Arc <amauryfa@gmail.com> added the comment:
>
> Please open a Command Prompt, and run the script:
>
> c:\Python25\Lib\idlelib\idle.py
>
> Do you see any error message there?
>
> ----------
> nosy: +amaury.forgeotdarc
> resolution: works for me ->
> status: closed -> open
>
> _______________________________________
> Python tracker <report@bugs.python.org>
> <http://bugs.python.org/issue1948>
> _______________________________________
>
History
Date User Action Args
2008-05-30 05:01:40loewissetstatus: open -> closed
resolution: not a bug
2008-05-30 03:36:47needhelpasapsetfiles: + unnamed
messages: + msg67518
2008-05-28 08:09:38amaury.forgeotdarcsetstatus: closed -> open
nosy: + amaury.forgeotdarc
resolution: works for me -> (no value)
messages: + msg67441
2008-05-27 17:52:26needhelpasapsetfiles: + unnamed
messages: + msg67418
2008-05-22 16:33:35kbksetstatus: open -> closed
resolution: works for me
messages: + msg67199
2008-02-15 20:35:26kbksetpriority: high -> normal
messages: + msg62439
2008-01-30 03:31:35loewissetnosy: + loewis
messages: + msg61840
2008-01-28 03:30:29needhelpasapsetmessages: + msg61769
2008-01-27 22:24:59christian.heimessetversions: + Python 2.5
nosy: + kbk, christian.heimes
messages: + msg61751
priority: high
assignee: kbk
components: + IDLE
type: crash
2008-01-27 19:38:59needhelpasapcreate