classification
Title: Glossary lacks permalinks
Type: behavior Stage: needs patch
Components: Documentation Versions: Python 3.3, Python 3.4, Python 2.7
process
Status: closed Resolution: duplicate
Dependencies: Superseder: expose glossary link on hover
View: 15693
Assigned To: georg.brandl Nosy List: berker.peksag, eric.araujo, ezio.melotti, georg.brandl, pitrou
Priority: normal Keywords:

Created on 2013-04-25 22:49 by pitrou, last changed 2013-04-25 23:15 by pitrou. This issue is now closed.

Messages (3)
msg187821 - (view) Author: Antoine Pitrou (pitrou) * (Python committer) Date: 2013-04-25 22:49
If you look at http://docs.python.org/dev/glossary.html, the glossary entries don't have a permalink next to them (even though the "Glossary" heading has one).
msg187822 - (view) Author: Berker Peksag (berker.peksag) * (Python committer) Date: 2013-04-25 23:10
Probably duplicate of issue 15693?
msg187824 - (view) Author: Antoine Pitrou (pitrou) * (Python committer) Date: 2013-04-25 23:15
Ah, thanks for noticing this.
History
Date User Action Args
2013-04-25 23:15:49pitrousetstatus: open -> closed
superseder: expose glossary link on hover
resolution: duplicate
messages: + msg187824
2013-04-25 23:10:18berker.peksagsetnosy: + berker.peksag
messages: + msg187822
2013-04-25 22:49:56pitrousetnosy: + ezio.melotti, eric.araujo
2013-04-25 22:49:39pitroucreate