classification
Title: Search for "sherpa" on pypi leads to gitflow
Type: behavior Stage: resolved
Components: None Versions:
process
Status: closed Resolution: not a bug
Dependencies: Superseder:
Assigned To: Nosy List: Christoph.Deil, r.david.murray
Priority: normal Keywords:

Created on 2013-01-12 15:34 by Christoph.Deil, last changed 2013-01-12 21:03 by Christoph.Deil. This issue is now closed.

Messages (3)
msg179813 - (view) Author: Christoph Deil (Christoph.Deil) Date: 2013-01-12 15:34
If you enter "sherpa" on http://pypi.python.org you currently get
http://pypi.python.org/pypi/gitflow/0.5.0

Why?
It doesn't make much sense as the term "sherpa" doesn't appear on that pypi page.
Instead pypi should say "not found", as the sherpa Python package
is not registered on pypi:
http://cxc.cfa.harvard.edu/contrib/sherpa/
msg179823 - (view) Author: R. David Murray (r.david.murray) * (Python committer) Date: 2013-01-12 16:39
Please report pypi issues to the pypi bug tracker:

  http://sourceforge.net/tracker/?group_id=66150&atid=513503
msg179829 - (view) Author: Christoph Deil (Christoph.Deil) Date: 2013-01-12 21:03
Sorry about that. Ticket in PyPI tracer is now here:
http://sourceforge.net/tracker/?func=detail&aid=3600625&group_id=66150&atid=513503
History
Date User Action Args
2013-01-12 21:03:16Christoph.Deilsetmessages: + msg179829
2013-01-12 16:39:18r.david.murraysetstatus: open -> closed

nosy: + r.david.murray
messages: + msg179823

resolution: not a bug
stage: resolved
2013-01-12 15:34:16Christoph.Deilcreate