classification
Title: IDLE SubprocessStartupError
Type: behavior Stage: resolved
Components: IDLE Versions: Python 2.7
process
Status: closed Resolution: duplicate
Dependencies: Superseder: IDLE's subprocess didnit make connection ..... Python 2.7
View: 10722
Assigned To: Nosy List: LtCdr(ret)nazrinasir, asvetlov, serhiy.storchaka, terry.reedy
Priority: normal Keywords:

Created on 2012-12-23 17:58 by LtCdr(ret)nazrinasir, last changed 2014-10-03 02:13 by terry.reedy. This issue is now closed.

Files
File name Uploaded Description Edit
SubprocessStartupErrorMessage.jpg LtCdr(ret)nazrinasir, 2012-12-23 17:58
Messages (5)
msg178000 - (view) Author: Lieutenant Commander Mohd Nazri Mohd Nasir RMN (LtCdr(ret)nazrinasir) Date: 2012-12-23 17:58
I always get this message lately, when I try to run python in IDLE.
msg178010 - (view) Author: Serhiy Storchaka (serhiy.storchaka) * (Python committer) Date: 2012-12-23 19:21
Lieutenant.Commander.Mohd.Nazri.Mohd.Nasir.RMN, can you please choose a shorter login name?
msg178450 - (view) Author: Andrew Svetlov (asvetlov) * (Python committer) Date: 2012-12-29 00:48
I guess it is actually firewall.
msg185020 - (view) Author: Mark Lawrence (BreamoreBoy) * Date: 2013-03-23 00:10
Can this be closed as a duplicate of #10722 ?
msg228294 - (view) Author: Terry J. Reedy (terry.reedy) * (Python committer) Date: 2014-10-03 02:13
There are multiple possible reasons, some fixed, some not.
History
Date User Action Args
2014-10-03 02:13:02terry.reedysetstatus: open -> closed

superseder: IDLE's subprocess didnit make connection ..... Python 2.7

nosy: + terry.reedy
messages: + msg228294
resolution: duplicate
stage: resolved
2014-02-03 18:38:17BreamoreBoysetnosy: - BreamoreBoy
2013-03-23 00:10:35BreamoreBoysetnosy: + BreamoreBoy

messages: + msg185020
title: SubprocessStartupError -> IDLE SubprocessStartupError
2012-12-29 00:48:53asvetlovsettype: performance -> behavior

messages: + msg178450
nosy: + asvetlov
2012-12-23 19:21:50serhiy.storchakasetnosy: + serhiy.storchaka
messages: + msg178010
2012-12-23 17:58:50LtCdr(ret)nazrinasircreate