classification
Title: 404 link on Python about page
Type: Stage:
Components: None Versions:
process
Status: closed Resolution: not a bug
Dependencies: Superseder:
Assigned To: Nosy List: Joshua.Landau, chris.jerdonek, ned.deily
Priority: normal Keywords:

Created on 2012-09-11 22:26 by Joshua.Landau, last changed 2012-09-13 05:21 by berker.peksag. This issue is now closed.

Messages (3)
msg170345 - (view) Author: Joshua Landau (Joshua.Landau) * Date: 2012-09-11 22:26
http://www.python.org/about/ section "Python plays well with others", last paragraph, link "extension modules" links to http://www.python.org/doc/ext/intro.html, a 404 page.

http://www.python.org/doc/ext/ redirects to http://docs.python.org/extending/
msg170426 - (view) Author: Chris Jerdonek (chris.jerdonek) * (Python committer) Date: 2012-09-13 04:06
Thanks for the report.  However, for this issue, you should e-mail webmaster@python.org instead, as this page describes:

http://www.python.org/about/website/

The part of the Python web site affected by this issue is maintained separately from the parts of the web site about the Python language, which is what this bug tracker is for.
msg170427 - (view) Author: Ned Deily (ned.deily) * (Python committer) Date: 2012-09-13 05:04
The link has since been fixed thanks to your suggestion.
History
Date User Action Args
2012-09-13 05:21:52berker.peksagsetcomponents: + None, - Tests
2012-09-13 05:04:36ned.deilysetnosy: + ned.deily
messages: + msg170427
components: + Tests, - None
2012-09-13 04:07:58chris.jerdoneksetstatus: open -> closed
2012-09-13 04:06:41chris.jerdoneksetresolution: not a bug

messages: + msg170426
nosy: + chris.jerdonek
2012-09-11 22:26:37Joshua.Landaucreate