classification
Title: IDLE installation problems and no message errors
Type: behavior Stage:
Components: Installation Versions: Python 2.5
process
Status: closed Resolution: duplicate
Dependencies: Superseder:
Assigned To: loewis Nosy List: danicyber, jafo, loewis, richjtd
Priority: normal Keywords:

Created on 2007-12-03 05:11 by danicyber, last changed 2008-03-18 02:09 by jafo. This issue is now closed.

Messages (3)
msg58111 - (view) Author: Daniela (danicyber) Date: 2007-12-03 05:11
Installed Python 2.5.1 on windows. Menu is set as it was supposed to,all
the options appear, the command line works perfectly, the IDLE doesn't -
I click on it in the menu and it seems it will start run and then...
nothing. No window pops up, not even a flash, no message errors,
nothing... I've reinstalled many times, 
tried to recover installation, no lucky.

Do any body had the same problem?
msg59701 - (view) Author: Rich (richjtd) Date: 2008-01-11 10:31
If you are using Vista, then we discovered that there might be a 
problem associated with the recent-files.lst file (usually found 
in .idle in the C:\Users\Yourname directory). That's all written down 
in Issue 1743.
If that doesn't apply to you then if you specify what version of 
Windows you are using, and what ways you have tried of opening IDLE, 
and hopefully someone cleverer than me will get back to you...
msg63844 - (view) Author: Sean Reifschneider (jafo) * (Python committer) Date: 2008-03-18 02:09
Duplicate of #1743 and #1862.  Fixed in Python 2.5.2 maint.  Fixed in
rev 60782

The problem is that the .idlerc file is getting the hidden bit set.
History
Date User Action Args
2008-03-18 02:09:46jafosetstatus: open -> closed
nosy: + loewis, jafo
messages: + msg63844
priority: normal
assignee: loewis
type: behavior
resolution: duplicate
2008-01-11 10:31:06richjtdsetnosy: + richjtd
messages: + msg59701
2007-12-03 05:11:27danicybercreate