classification
Title: "make install" doesn't install to /usr/lib64 on x86_64 boxes
Type: Stage: resolved
Components: Installation Versions: Python 2.5
process
Status: closed Resolution: duplicate
Dependencies: Superseder: Add sys.platlibdir and configure --with-platlibdir to use /usr/lib64 on Fedora and SuSE
View: 1294959
Assigned To: Nosy List: ajaksu2, bero
Priority: normal Keywords:

Created on 2006-08-07 22:12 by bero, last changed 2009-03-30 04:23 by ajaksu2. This issue is now closed.

Messages (2)
msg60966 - (view) Author: Bernhard Rosenkraenzer (bero) Date: 2006-08-07 22:12
Most Linux distributions for x86_64 and ia64 place 
64bit libraries (including binary python modules) 
in /usr/lib64 -- the python installation process 
unconditionally installs to /usr/lib, causing 
parallel installations of 32bit and 64bit python 
versions to disturb each other.

Last verified in 2.5b3.
msg84497 - (view) Author: Daniel Diniz (ajaksu2) * (Python triager) Date: 2009-03-30 04:23
Closing as a duplicate of issue 1294959.
History
Date User Action Args
2009-03-30 04:23:41ajaksu2setstatus: open -> closed

superseder: Add sys.platlibdir and configure --with-platlibdir to use /usr/lib64 on Fedora and SuSE

nosy: + ajaksu2
messages: + msg84497
resolution: duplicate
stage: resolved
2006-08-07 22:12:41berocreate