classification
Title: Copyright date in footer of /pypi says 2011
Type: Stage:
Components: None Versions:
process
Status: closed Resolution: not a bug
Dependencies: Superseder:
Assigned To: Nosy List: antlong, terry.reedy
Priority: normal Keywords:

Created on 2012-05-16 20:36 by antlong, last changed 2012-05-18 19:17 by terry.reedy. This issue is now closed.

Messages (2)
msg160928 - (view) Author: Anthony Long (antlong) Date: 2012-05-16 20:36
http://pypi.python.org/pypi

The copyright in the footer says 2011.
msg161079 - (view) Author: Terry J. Reedy (terry.reedy) * (Python committer) Date: 2012-05-18 19:17
This issue is invalid *here* because this tracker is for the CPython implementation and the documentation, not the python.org site. I have, however, sent a message to the pypi catalog-sig mailing list, which *is* the proper venue. Thanks for noticing.
History
Date User Action Args
2012-05-18 19:17:15terry.reedysetstatus: open -> closed

nosy: + terry.reedy
messages: + msg161079

resolution: not a bug
2012-05-16 20:36:41antlongcreate