classification
Title: realpath not resolving symbolic links under Windows
Type: Stage:
Components: Library (Lib) Versions: Python 3.3
process
Status: closed Resolution: duplicate
Dependencies: Superseder:
Assigned To: Nosy List: brian.curtin, pitrou, tim.golden, vstinner
Priority: normal Keywords:

Created on 2011-08-20 21:54 by pitrou, last changed 2011-08-20 23:56 by vstinner. This issue is now closed.

Messages (2)
msg142573 - (view) Author: Antoine Pitrou (pitrou) * (Python committer) Date: 2011-08-20 21:54
From a look at the code, realpath() does not seem to resolve symlinks under Windows, even though we have the _getfinalpathname function to do that.
Please indulge with me if I'm wrong :)
msg142584 - (view) Author: STINNER Victor (vstinner) * (Python committer) Date: 2011-08-20 23:56
You are right, but this issue is a duplicate of #9949.
History
Date User Action Args
2011-08-20 23:56:06vstinnersetstatus: open -> closed

nosy: + vstinner
messages: + msg142584

resolution: duplicate
2011-08-20 21:54:00pitroucreate