classification
Title: IDLE crashes after pressing ctrl+space
Type: behavior Stage: resolved
Components: IDLE Versions: Python 3.2
process
Status: closed Resolution: duplicate
Dependencies: Superseder: Tkinter binding involving Control-spacebar raises unicode error
View: 1028
Assigned To: Nosy List: Andrew.Luzin, r.david.murray
Priority: normal Keywords:

Created on 2011-08-04 01:54 by Andrew.Luzin, last changed 2011-08-04 01:58 by r.david.murray. This issue is now closed.

Messages (2)
msg141620 - (view) Author: Andrew Luzin (Andrew.Luzin) Date: 2011-08-04 01:54
Steps to reproduce:
1. Open IDLE
2. File -> New Window
3. Just press <ctrl>+<space>
4. IDLE crashes

IDLE version: 3.2
Python version: 3.2
Tk version 8.5

Thanks!
msg141621 - (view) Author: R. David Murray (r.david.murray) * (Python committer) Date: 2011-08-04 01:58
Duplicate of 1028.
History
Date User Action Args
2011-08-04 01:58:31r.david.murraysetstatus: open -> closed

superseder: Tkinter binding involving Control-spacebar raises unicode error
type: crash -> behavior

nosy: + r.david.murray
messages: + msg141621
resolution: duplicate
stage: resolved
2011-08-04 01:56:08Andrew.Luzinsettype: crash
2011-08-04 01:54:50Andrew.Luzincreate