classification
Title: Roundup Refused Update with No text/plain
Type: Stage:
Components: None Versions: 3rd party
process
Status: closed Resolution: not a bug
Dependencies: Superseder:
Assigned To: Nosy List: benjamin.peterson, ralph.corderoy
Priority: normal Keywords:

Created on 2011-05-08 14:32 by ralph.corderoy, last changed 2011-05-08 14:36 by benjamin.peterson. This issue is now closed.

Files
File name Uploaded Description Edit
nonmime.txt ralph.corderoy, 2011-05-08 14:32 The email I sent.
Messages (2)
msg135525 - (view) Author: Ralph Corderoy (ralph.corderoy) Date: 2011-05-08 14:32
I tried to reply to the email I was sent when eric.araujo added a comment to #10713.  The email I sent was plain text but wasn't a MIME email.  It was rejected, "Failed issue tracker submission", "Roundup requires the submission to be plain text. The message parser could
not find a text/plain part to use."

I understand why it looks for plain/text parts of a MIME email, but shouldn't it be happy with a non-MIME email that by definition is plain text and has only one part?  I've attached the rejected email.
msg135526 - (view) Author: Benjamin Peterson (benjamin.peterson) * (Python committer) Date: 2011-05-08 14:36
This belongs on http://psf.upfronthosting.co.za/roundup/meta/.
History
Date User Action Args
2011-05-08 14:36:13benjamin.petersonsetstatus: open -> closed

nosy: + benjamin.peterson
messages: + msg135526

resolution: not a bug
2011-05-08 14:32:58ralph.corderoycreate