classification
Title: Python 3 documents crash Firefox
Type: behavior Stage:
Components: Documentation Versions: 3rd party
process
Status: closed Resolution: not a bug
Dependencies: Superseder:
Assigned To: Nosy List: loewis, rtmq
Priority: normal Keywords:

Created on 2007-09-24 03:38 by rtmq, last changed 2007-09-24 03:52 by loewis. This issue is now closed.

Messages (2)
msg56099 - (view) Author: Robert T McQuaid (rtmq) Date: 2007-09-24 03:38
I downloaded python-3.0a1.msi for Windows XP and after install converted
the documentation from chm format to html with the hh.exe utility in XP.
The resulting files crashed Firefox version 2.0 (it slowly chokes to
death in a dozen operations), but worked fine on Opera 9.21.
msg56100 - (view) Author: Martin v. Löwis (loewis) * (Python committer) Date: 2007-09-24 03:52
Why do you think this is a bug in Python? If Firefox crashes, isn't this
rather a bug in Firefox? Please report it at bugzilla.mozilla.com.

Closing as third-party bug.
History
Date User Action Args
2007-09-24 03:52:48loewissetstatus: open -> closed
resolution: not a bug
messages: + msg56100
nosy: + loewis
versions: + 3rd party, - Python 3.0
2007-09-24 03:38:59rtmqcreate