classification
Title: NameError when calling malloc
Type: behavior Stage:
Components: Library (Lib) Versions: Python 2.4
process
Status: closed Resolution: not a bug
Dependencies: Superseder:
Assigned To: Nosy List: esr, loewis
Priority: high Keywords: r-eyyy-mond

Created on 2007-09-15 15:32 by esr, last changed 2007-09-15 22:33 by loewis. This issue is now closed.

Messages (2)
msg55929 - (view) Author: Eric S. Raymond (esr) Date: 2007-09-15 15:32
I tried this code, and it blew up in my face.

>>> foo = malloc(4096)
NameError: name 'malloc' is not defined

Why?
msg55933 - (view) Author: Martin v. Löwis (loewis) * (Python committer) Date: 2007-09-15 22:33
I doubt you are esr, although I'm uncertain how you hijacked his account.

Please stop spamming this tracker.
History
Date User Action Args
2007-09-15 22:33:02loewissetstatus: open -> closed
resolution: not a bug
messages: + msg55933
nosy: + loewis
2007-09-15 15:32:00esrcreate