classification
Title: Apllication crashes when saving file
Type: crash Stage: resolved
Components: macOS Versions: Python 3.2
process
Status: closed Resolution: not a bug
Dependencies: Superseder:
Assigned To: ronaldoussoren Nosy List: eric.smith, ronaldoussoren, roobman26
Priority: normal Keywords:

Created on 2011-03-19 16:09 by roobman26, last changed 2011-05-07 08:18 by ronaldoussoren. This issue is now closed.

Messages (4)
msg131424 - (view) Author: (roobman26) Date: 2011-03-19 16:09
when i try to save a file it saves, but then the application crashes. The same thing happens when I try to open a saved file.
msg131428 - (view) Author: Eric V. Smith (eric.smith) * (Python committer) Date: 2011-03-19 16:26
You're going to need to supply more information. What application? Can you post the source code? What does "crashes" mean? Is it giving a Python traceback? If so, please supply it.

Thanks.
msg131447 - (view) Author: Ronald Oussoren (ronaldoussoren) * (Python committer) Date: 2011-03-19 21:42
Please also add the platform you are using python on, and which installer you used to install Python.

Assuming that you have a problem with IDLE:

If you used "Mac OS X 64-bit/32-bit Installer (3.2) for Mac OS X 10.6": did you install a new copy of Tcl/Tk? The system version of Tk is known to be bad, the ActiveState installer fixes a number of those and that includes most crashers (see <http://www.python.org/download/mac/tcltk/> for more information).
msg135415 - (view) Author: Ronald Oussoren (ronaldoussoren) * (Python committer) Date: 2011-05-07 08:18
There is not enough information in the description to even know which program crashes, let alone to reproduce the problem.

I'm therefore closing this issues. Feel free to reopen the issue when you can supply more information (see the questions in the two other responses in this issue).
History
Date User Action Args
2011-05-07 08:18:27ronaldoussorensetstatus: open -> closed
resolution: not a bug
messages: + msg135415

stage: resolved
2011-03-19 21:42:31ronaldoussorensetnosy: ronaldoussoren, eric.smith, roobman26
messages: + msg131447
2011-03-19 16:26:08eric.smithsetnosy: + eric.smith
messages: + msg131428
2011-03-19 16:09:59roobman26create