classification
Title: Test issue
Type: Stage:
Components: Versions:
process
Status: closed Resolution: not a bug
Dependencies: Superseder:
Assigned To: Nosy List: ajaksu2, dtuser2, loewis
Priority: normal Keywords: patch

Created on 2007-08-30 20:26 by loewis, last changed 2009-05-26 19:10 by dtuser2. This issue is now closed.

Files
File name Uploaded Description Edit
foo.diff loewis, 2008-02-23 20:51
Messages (11)
msg55508 - (view) Author: Martin v. Löwis (loewis) * (Python committer) Date: 2007-08-30 20:26
Let's see who gets this
msg55512 - (view) Author: Georg Brandl (georg.brandl) * (Python committer) Date: 2007-08-30 20:49
Martin v. Löwis schrieb:
> New submission from Martin v. Löwis:
> 
> Let's see who gets this

I did. :)
msg56095 - (view) Author: Martin v. Löwis (loewis) * (Python committer) Date: 2007-09-23 06:20
Compare From headers
msg62809 - (view) Author: Martin v. Löwis (loewis) * (Python committer) Date: 2008-02-23 20:51
Attaching this patch should a) set the patch keyword, and b) set the
mime type to text/plain.
msg70304 - (view) Author: Martin v. Löwis (loewis) * (Python committer) Date: 2008-07-26 15:59
A new message for spambayes
msg83656 - (view) Author: Martin v. Löwis (loewis) * (Python committer) Date: 2009-03-16 00:06
Try sending email
msg83657 - (view) Author: Martin v. Löwis (loewis) * (Python committer) Date: 2009-03-16 00:20
Send more email
msg88231 - (view) Author: Martin v. Löwis (loewis) * (Python committer) Date: 2009-05-23 12:08
And yet more email
msg88232 - (view) Author: Martin v. Löwis (loewis) * (Python committer) Date: 2009-05-23 12:19
Another one.
msg88386 - (view) Author: Daniel Diniz (ajaksu2) (Python triager) Date: 2009-05-26 19:03
Testing a bug: does mentioning version 123123123123 or issue
123123123123 make this issue unable to be displayed?
msg88387 - (view) Author: Daniel's Test (dtuser2) Date: 2009-05-26 19:10
> Testing a bug: does mentioning version 123123123123 or issue
> 123123123123 make this issue unable to be displayed?

Yes, it does :(

See http://psf.upfronthosting.co.za/roundup/meta/issue285 for a patch
that contains the fix.
History
Date User Action Args
2009-05-26 19:10:01dtuser2setnosy: + dtuser2
messages: + msg88387
2009-05-26 19:03:42ajaksu2setnosy: + ajaksu2
messages: + msg88386
2009-05-23 12:19:46loewissetmessages: + msg88232
2009-05-23 12:08:43loewissetmessages: + msg88231
2009-03-16 00:20:17loewissetmessages: + msg83657
2009-03-16 00:06:57loewissetmessages: + msg83656
2008-07-26 15:59:42loewissetmessages: + msg70304
2008-02-23 20:51:17loewissetfiles: + foo.diff
keywords: + patch
messages: + msg62809
2007-09-23 06:20:04loewissetassignee: georg.brandl ->
messages: + msg56095
nosy: - georg.brandl
2007-08-30 20:49:47georg.brandlsetmessages: + msg55512
2007-08-30 20:27:14loewissetstatus: open -> closed
resolution: not a bug
2007-08-30 20:26:30loewiscreate