Rietveld Code Review Tool
Help | Bug tracker | Discussion group | Source code | Sign in
(33249)

#29532: functools.partial is not compatible between 2.7 and 3.5

Can't Edit
Can't Publish+Mail
Start Review
Created:
2 years, 4 months ago by naoyuki.kamo829
Modified:
2 years, 4 months ago
Reviewers:
CC:
rhettinger, stevenjd, inada.naoki, storchaka, naoyuki.kamo829_gmail.com
Visibility:
Public.

Patch Set 1 #

Unified diffs Side-by-side diffs Delta from patch set Stats Patch
Lib/test/test_functools.py View 1 chunk +9 lines, -0 lines 0 comments Download
Misc/NEWS View 1 chunk +3 lines, -0 lines 0 comments Download
Modules/_functoolsmodule.c View 1 chunk +4 lines, -1 line 0 comments Download

RSS Feeds Recent Issues | This issue
This is Rietveld 894c83f36cb7+