Rietveld Code Review Tool
Help | Bug tracker | Discussion group | Source code | Sign in
(153074)

#23329: _ssl cannot be compiled with LibreSSL anymore (on OpenBSD 5.5) because of ALPN

Can't Edit
Can't Publish+Mail
Start Review
Created:
4 years, 2 months ago by vstinner
Modified:
4 years, 2 months ago
Reviewers:
CC:
haypo, Benjamin Peterson, Arfrever, devnull_psf.upfronthosting.co.za, python_xiri.fr, Martin Panter, python_bachfreund.nl
Visibility:
Public.

Patch Set 1 #

Unified diffs Side-by-side diffs Delta from patch set Stats Patch
Modules/_ssl.c View 1 chunk +1 line, -2 lines 0 comments Download

RSS Feeds Recent Issues | This issue
This is Rietveld 894c83f36cb7+