Author bdouglasoz
Recipients 08jpurcell, bdouglasoz, brett.cannon
Date 2009-10-12.01:17:58
SpamBayes Score 0.000122425
Marked as misclassified No
Message-id <1255310281.78.0.708766180509.issue6941@psf.upfronthosting.co.za>
In-reply-to
Content
I too seem to have experienced this same problem.  I am running Windows
Vista.  After choosing to shut down my computer and restart without
cleanly shutting down IDLE I got a "socket error" - socket
error:connection refused when I next tried to launch IDLE.  After
pressing OK I got another message: "IDLE's subprocess didn't make a
connection. Either IDLE can't start a subprocess or personal firewall
software is blocking the connection" 

After a search through the web I simply ran the python-6.2.3.msi file
again and chose to "repair" Python 2.6.3 - this has solved the problem.
 Hope this helps.
History
Date User Action Args
2009-10-12 01:18:02bdouglasozsetrecipients: + bdouglasoz, brett.cannon, 08jpurcell
2009-10-12 01:18:01bdouglasozsetmessageid: <1255310281.78.0.708766180509.issue6941@psf.upfronthosting.co.za>
2009-10-12 01:18:00bdouglasozlinkissue6941 messages
2009-10-12 01:17:59bdouglasozcreate