This issue tracker has been migrated to GitHub, and is currently read-only.
For more information, see the GitHub FAQs in the Python's Developer Guide.

Author ronaldoussoren
Recipients barry, ned.deily, ronaldoussoren
Date 2009-09-22.19:10:44
SpamBayes Score 3.29282e-05
Marked as misclassified No
Message-id <1253646646.9.0.281396427397.issue6957@psf.upfronthosting.co.za>
In-reply-to
Content
There is a much easier solution for the 2.6.3 release: ensure that CC=gcc-
4.0 when building the installer.

That requires minimal changes to the build machinery and should be safe 
enough.

The only change to distutils I do want to make for 2.6.3 is to detect
compilation with an SDK that is not present and remove the -isysroot 
option in that case.
History
Date User Action Args
2009-09-22 19:10:47ronaldoussorensetrecipients: + ronaldoussoren, barry, ned.deily
2009-09-22 19:10:46ronaldoussorensetmessageid: <1253646646.9.0.281396427397.issue6957@psf.upfronthosting.co.za>
2009-09-22 19:10:45ronaldoussorenlinkissue6957 messages
2009-09-22 19:10:45ronaldoussorencreate