Author cavallo71
Recipients alexandre.vassalotti, cavallo71
Date 2009-07-27.09:39:17
SpamBayes Score 1.17904e-05
Marked as misclassified No
Message-id <1248687559.88.0.690836235505.issue6585@psf.upfronthosting.co.za>
In-reply-to
Content
Hi,
I've seen the code change in /python/trunk/configure.in (rev.  74072): 
it enforces a specific autoconfig version (2.61) in order to build 
python.

Unfortunately OpenSuSE 11.1 (mainstream at time of writing) has an 
updated version of autoconf 2.63 (and I think is true for Mandriva as 
well). 

Wouldn't be better to force the 2.61 being the minimal version for 
autoconf allowing more up-to-date versions to be used?

You can have a look into http://pyvm.sourceforge.net/ where continuous 
build of the python interpreter are stored for further references.
History
Date User Action Args
2009-07-27 09:39:20cavallo71setrecipients: + cavallo71, alexandre.vassalotti
2009-07-27 09:39:19cavallo71setmessageid: <1248687559.88.0.690836235505.issue6585@psf.upfronthosting.co.za>
2009-07-27 09:39:18cavallo71linkissue6585 messages
2009-07-27 09:39:17cavallo71create