Author paul.moore
Recipients ncoghlan, paul.moore, ryan.freckleton
Date 2009-02-04.08:10:08
SpamBayes Score 5.25278e-08
Marked as misclassified No
Message-id <1233735025.56.0.351831728829.issue5135@psf.upfronthosting.co.za>
In-reply-to
Content
Well spotted! I missed that when I checked. I will add tests and
documentation.

I agree that generic is better. I only left it as it was because the
original intent was simply to move the existing code - but that's not a
particularly good reason for keeping a clumsy name. There shouldn't be a
clash, as any more general mechanism can either be in its own module or
the existing function can be extended in a compatible manner. I'll make
this change too.

Thanks for the feedback!
History
Date User Action Args
2009-02-04 08:10:25paul.mooresetrecipients: + paul.moore, ncoghlan, ryan.freckleton
2009-02-04 08:10:25paul.mooresetmessageid: <1233735025.56.0.351831728829.issue5135@psf.upfronthosting.co.za>
2009-02-04 08:10:11paul.moorelinkissue5135 messages
2009-02-04 08:10:09paul.moorecreate