Author vstinner
Recipients atagar1, vstinner
Date 2008-12-31.12:44:48
SpamBayes Score 0.001429
Marked as misclassified No
Message-id <1230727491.41.0.294363842898.issue4787@psf.upfronthosting.co.za>
In-reply-to
Content
> Python 2.5 also requires the addition of libcursesw 
> but it was working for the Ubuntu release because 
> they specifically added it.

What do you mean by "the addition of libcursesw"? _curses.so of Python 
2.5 is linked to libncursesw.so on Ubuntu Gutsy and Hardy.

If _curses.so is linked to libncurses.so, you can not used multibyte 
charset like UTF-8.
History
Date User Action Args
2008-12-31 12:44:51vstinnersetrecipients: + vstinner, atagar1
2008-12-31 12:44:51vstinnersetmessageid: <1230727491.41.0.294363842898.issue4787@psf.upfronthosting.co.za>
2008-12-31 12:44:49vstinnerlinkissue4787 messages
2008-12-31 12:44:48vstinnercreate