Author nnorwitz
Recipients
Date 2003-06-13.12:03:21
SpamBayes Score
Marked as misclassified
Message-id
In-reply-to
Content
Logged In: YES 
user_id=33168

One thing that should be changed is METH_VARARGS should be
METH_NOARGS (this problem was in the original code).  The
sys doc should be updated (Doc/lib/libsys.tex) to mention
interupt*().  Probably a NEWS entry should be made too. 
Otherwise the patch is fine, but I didn't see a resolution
on changing the name to interupt vs interupt_main.
History
Date User Action Args
2007-08-23 15:27:38adminlinkissue753733 messages
2007-08-23 15:27:38admincreate