Author vstinner
Recipients Arfrever, David.Edelsohn, christian.heimes, cstratak, glaubitz, lukasz.langa, mcepl, vstinner
Date 2021-02-16.08:35:16
SpamBayes Score -1.0
Marked as misclassified Yes
Message-id <1613464516.07.0.891809090073.issue43179@roundup.psfhosted.org>
In-reply-to
Content
> s390 is being built for SLE-12, for example, on the internal SUSE build system and SLE-12 is still supported. So if a customer wants to use Python 3.10 in a SLE-12 s390 environment, why keep them from doing so?

I don't think that SuSE plans to provide Python 3.10 on SLE-12.

cc @mcepl
History
Date User Action Args
2021-02-16 08:35:16vstinnersetrecipients: + vstinner, christian.heimes, mcepl, Arfrever, lukasz.langa, David.Edelsohn, cstratak, glaubitz
2021-02-16 08:35:16vstinnersetmessageid: <1613464516.07.0.891809090073.issue43179@roundup.psfhosted.org>
2021-02-16 08:35:16vstinnerlinkissue43179 messages
2021-02-16 08:35:16vstinnercreate