Author pablogsal
Recipients corona10, pablogsal, serhiy.storchaka, shihai1991, vstinner
Date 2020-11-17.13:44:56
SpamBayes Score -1.0
Marked as misclassified Yes
Message-id <1605620696.14.0.261875013122.issue41625@roundup.psfhosted.org>
In-reply-to
Content
> Do you mean "Linux kernel >= 2.6.17 and glibc >= 2.5" ?

My understanding is that glibc provides emulation for glibc >= 2.5

The section from the manpage says:

       The splice() system call first appeared in Linux 2.6.17; library
       support was added to glibc in version 2.5.

Not sure how to interpret that. You want to change the "or" to "and"?
History
Date User Action Args
2020-11-17 13:44:56pablogsalsetrecipients: + pablogsal, vstinner, serhiy.storchaka, corona10, shihai1991
2020-11-17 13:44:56pablogsalsetmessageid: <1605620696.14.0.261875013122.issue41625@roundup.psfhosted.org>
2020-11-17 13:44:56pablogsallinkissue41625 messages
2020-11-17 13:44:56pablogsalcreate