Author vstinner
Recipients Maciej Olko, benjamin.peterson, docs@python, doko, eric.araujo, ezio.melotti, georg.brandl, mdk, miss-islington, ned.deily, python-dev, rhettinger, serhiy.storchaka, skrah, terry.reedy, vstinner, willingc, xtreak
Date 2020-08-20.11:33:09
SpamBayes Score -1.0
Marked as misclassified Yes
Message-id <1597923189.07.0.305453259501.issue40204@roundup.psfhosted.org>
In-reply-to
Content
I merged my changes to add Sphinx 3.2 and newer support into 3.8, 3.9 and master branches.

I close the issue.

Sadly, it seems like it's not possible to keep Sphinx 2 support if we add Sphinx 3.0 and Sphinx 3.1 support. For now, only Sphinx 2 and Sphinx 3.2+ are supported: 3.0 and 3.1 are not supported.
History
Date User Action Args
2020-08-20 11:33:09vstinnersetrecipients: + vstinner, georg.brandl, rhettinger, terry.reedy, doko, benjamin.peterson, ned.deily, ezio.melotti, eric.araujo, skrah, docs@python, python-dev, serhiy.storchaka, willingc, mdk, miss-islington, xtreak, Maciej Olko
2020-08-20 11:33:09vstinnersetmessageid: <1597923189.07.0.305453259501.issue40204@roundup.psfhosted.org>
2020-08-20 11:33:09vstinnerlinkissue40204 messages
2020-08-20 11:33:09vstinnercreate