Author skrah
Recipients Anthony Sottile, christian.heimes, doko, lukasz.langa, mark.dickinson, miss-islington, pitrou, rhettinger, skrah
Date 2020-07-05.09:26:18
SpamBayes Score -1.0
Marked as misclassified Yes
Message-id <1593941179.14.0.902856385767.issue40874@roundup.psfhosted.org>
In-reply-to
Content
Thanks for taking a look, Antoine.

IIRC, the version pinning already accommodates Debian:

#if !defined(MPD_VERSION_HEX) || MPD_VERSION_HEX < 0x02050000
  #error "libmpdec version >= 2.5.0 required"
#endif


In the first libmpdec versions, I had a stricter equality check,
and I *think* (but I'm not 100% sure) that it was Matthias who
requested the relaxation.


Based on that, perhaps Debian should just use 2.5.0 for both
3.8 and 3.9 in the transition period.


I'm more comfortable with 3.8 using 2.5.0 than 3.9 using 2.4.2.
History
Date User Action Args
2020-07-05 09:26:19skrahsetrecipients: + skrah, rhettinger, doko, mark.dickinson, pitrou, christian.heimes, lukasz.langa, Anthony Sottile, miss-islington
2020-07-05 09:26:19skrahsetmessageid: <1593941179.14.0.902856385767.issue40874@roundup.psfhosted.org>
2020-07-05 09:26:19skrahlinkissue40874 messages
2020-07-05 09:26:18skrahcreate