Author ju-sh
Recipients docs@python, ju-sh
Date 2019-10-19.17:44:21
SpamBayes Score -1.0
Marked as misclassified Yes
Message-id <1571507061.36.0.813335494011.issue38528@roundup.psfhosted.org>
In-reply-to
Content
The version switcher in the docs for Python2.7 still shows version 3.8 as `pre (3.8)`. Can we change it to `3.8.0` to mirror that in docs of 3.8?

Also, 2.7 docs version switcher at the moment show `dev (3.9)` for 3.9 whereas the 3.8 docs say `3.9.0a0` can it be changed as well?
History
Date User Action Args
2019-10-19 17:44:21ju-shsetrecipients: + ju-sh, docs@python
2019-10-19 17:44:21ju-shsetmessageid: <1571507061.36.0.813335494011.issue38528@roundup.psfhosted.org>
2019-10-19 17:44:21ju-shlinkissue38528 messages
2019-10-19 17:44:21ju-shcreate