Author larry
Recipients azanella, hroncok, larry, lukasz.langa, ned.deily, neologix, njs, pitrou
Date 2019-03-01.23:16:45
SpamBayes Score -1.0
Marked as misclassified Yes
Message-id <1551482205.87.0.73711639776.issue33329@roundup.psfhosted.org>
In-reply-to
Content
These issues also occur on Python 3.4 and 3.5.  And I'm now upgraded to Ubuntu 18.10 which I guess has the new version of glibc. The regression test suite for both 3.4 and 3.5 blocks forever on three tests (multiprocessing_fork, multiprocessing_forkserver, and multiprocessing_spawn).  This affects my ability as RM to run the regression test suite, not to mention affecting the fundamental usability and trustability of 3.4 and 3.5 releases.


Can I please get backports of this patch to 3.4 and 3.5?  Note that I consider this a release blocker for 3.4 and 3.5.  And I'd expected to tag 3.4.10rc1 and 3.5.7rc1 in about twenty-four hours.  So I sure would appreciate a quick turnaround on this if folks are available--otherwise I'll have to slip the schedule.  Sorry for the late notice!
History
Date User Action Args
2019-03-01 23:16:45larrysetrecipients: + larry, pitrou, ned.deily, njs, neologix, lukasz.langa, hroncok, azanella
2019-03-01 23:16:45larrysetmessageid: <1551482205.87.0.73711639776.issue33329@roundup.psfhosted.org>
2019-03-01 23:16:45larrylinkissue33329 messages
2019-03-01 23:16:45larrycreate