Author kellerfuchs
Recipients FR4NKESTI3N, kellerfuchs, mark.dickinson, rhettinger, serhiy.storchaka, steven.daprano, tim.peters
Date 2019-01-28.11:55:34
SpamBayes Score -1.0
Marked as misclassified Yes
Message-id <>
@Raymond Hettinger
> Let's name this comb() instead of binomial() please (as requested by me, Mark, and Tim).

(Replying here to keep the discussion in a single place.)

As far as I can tell from the discussions here, Steven and you stated a preference for the shortened names, and that's it.
There was also no reply to my comment about `comb` being confusing (due to the collision with an English word).

Since there was, however, pretty clear agreement on calling it after combinations (shortened or not) rather than binomial(), I went with this.
Date User Action Args
2019-01-28 11:55:35kellerfuchssetrecipients: + kellerfuchs, tim.peters, rhettinger, mark.dickinson, steven.daprano, serhiy.storchaka, FR4NKESTI3N
2019-01-28 11:55:34kellerfuchssetmessageid: <>
2019-01-28 11:55:34kellerfuchslinkissue35431 messages
2019-01-28 11:55:34kellerfuchscreate