Author skrah
Recipients eric.smith, mark.dickinson, skrah, steelman
Date 2019-01-03.15:11:18
SpamBayes Score -1.0
Marked as misclassified Yes
Message-id <>
I think there's another open GitHub issue for this, and yes, probably
it should be discussed on python-ideas, too.

My main concern with 'm' for libmpdec is that I'd like to reserve it
for LC_MONETARY. There was one OS X issue that would have been solved
by adding LC_MONETARY support.

On the other hand perhaps '$' would also be possible for monetary.

So it appears that there might be some bikeshedding about the names
or whether the feature is needed at all.
Date User Action Args
2019-01-03 15:11:20skrahsetrecipients: + skrah, mark.dickinson, eric.smith, steelman
2019-01-03 15:11:18skrahsetmessageid: <>
2019-01-03 15:11:18skrahlinkissue35638 messages
2019-01-03 15:11:18skrahcreate