Author jkloth
Recipients db3l, jeremy.kloth, jkloth, miss-islington, pablogsal, paul.moore, steve.dower, tim.golden, vstinner, zach.ware
Date 2018-12-11.02:33:23
SpamBayes Score -1.0
Marked as misclassified Yes
Message-id <1544495603.22.0.788709270274.issue35433@psf.upfronthosting.co.za>
In-reply-to
Content
Well, if VS2015 is installed, the simplest way to have the required SDK(s) is to go to Control Panel -> Uninstall -> Microsoft Visual Studio (Community) 2015

Click Modify.
Expand "Windows and Web Development"
Expand "Universal Windows App Development Tools"
Select at least "Windows 10 SDK (10.0.10586)"
History
Date User Action Args
2018-12-11 02:33:23jklothsetrecipients: + jkloth, paul.moore, db3l, vstinner, tim.golden, jeremy.kloth, zach.ware, steve.dower, pablogsal, miss-islington
2018-12-11 02:33:23jklothsetmessageid: <1544495603.22.0.788709270274.issue35433@psf.upfronthosting.co.za>
2018-12-11 02:33:23jklothlinkissue35433 messages
2018-12-11 02:33:23jklothcreate