Author barry
Recipients barry, bmwiedemann, dstufft, eric.araujo, eric.smith
Date 2017-03-03.14:25:10
SpamBayes Score -1.0
Marked as misclassified Yes
Message-id <1488551110.55.0.781849527289.issue29708@psf.upfronthosting.co.za>
In-reply-to
Content
Shouldn't this at least also cover Python 3.7?  And should it be officially backported?  I would think that if https://github.com/python/cpython/pull/296 gets accepted for 3.7, then distros that care can cherry pick it back into whatever versions they still support.  It probably needn't be officially cherry picked upstream.

(FWIW, this doesn't affect the Debian ecosystem since we don't ship pycs in debs.)
History
Date User Action Args
2017-03-03 14:25:10barrysetrecipients: + barry, eric.smith, eric.araujo, dstufft, bmwiedemann
2017-03-03 14:25:10barrysetmessageid: <1488551110.55.0.781849527289.issue29708@psf.upfronthosting.co.za>
2017-03-03 14:25:10barrylinkissue29708 messages
2017-03-03 14:25:10barrycreate