Author ncoghlan
Recipients Wheerd, berker.peksag, docs@python, ezio.melotti, georg.brandl, mbussonn, ncoghlan
Date 2017-02-07.11:00:15
SpamBayes Score -1.0
Marked as misclassified Yes
Message-id <1486465215.84.0.666997241854.issue26355@psf.upfronthosting.co.za>
In-reply-to
Content
OK, I've marked 2.7 and 3.5+ as the minimal set of versions to get the change via the CPython source repo.

However, looking at the results of https://www.google.com/search?q=python+httplib and https://www.google.com/search?q=python+http+client I think it's going to be worth backfilling the old branches as well - having multiple different versions of the 3.x documentation showing up in search results isn't helpful to anyone.
History
Date User Action Args
2017-02-07 11:00:15ncoghlansetrecipients: + ncoghlan, georg.brandl, ezio.melotti, docs@python, berker.peksag, mbussonn, Wheerd
2017-02-07 11:00:15ncoghlansetmessageid: <1486465215.84.0.666997241854.issue26355@psf.upfronthosting.co.za>
2017-02-07 11:00:15ncoghlanlinkissue26355 messages
2017-02-07 11:00:15ncoghlancreate