Author zach.ware
Recipients benjamin.peterson, rdb, zach.ware
Date 2017-01-11.18:40:40
SpamBayes Score -1.0
Marked as misclassified Yes
Message-id <1484160040.63.0.958278694343.issue29244@psf.upfronthosting.co.za>
In-reply-to
Content
VS 2010 is not a supported compiler version for 3.6 (or 3.5) and VS 2012 is not a supported compiler for any version of Python. Extension modules built by those versions for use with Python 3.6 as supplied by python.org will only work in very particular circumstances which cannot be relied upon. Furthermore, VS 2015 community edition is free (as in beer) and perfectly suitable for building both Python and extension modules.

I'd recommend closing as won't fix, but if another committer feels strongly enough about it I'll defer to them.
History
Date User Action Args
2017-01-11 18:40:40zach.waresetrecipients: + zach.ware, benjamin.peterson, rdb
2017-01-11 18:40:40zach.waresetmessageid: <1484160040.63.0.958278694343.issue29244@psf.upfronthosting.co.za>
2017-01-11 18:40:40zach.warelinkissue29244 messages
2017-01-11 18:40:40zach.warecreate