Author terry.reedy
Recipients docs@python, eric.araujo, ezio.melotti, georg.brandl, martin.panter, python-dev, terry.reedy, vstinner, zach.ware
Date 2016-08-24.21:39:51
SpamBayes Score -1.0
Marked as misclassified Yes
Message-id <1472074791.36.0.876057419364.issue26638@psf.upfronthosting.co.za>
In-reply-to
Content
Only 138 warnings with 2.7.

Zack, how do I downgrade.  I examined the result of pip install -h but cannot see how.  I presume that 'sphinx' and '1.3.6' should be combined into a '<requirement specifier>' but this latter is not defined and the things I tried, including the output format of 'pip list' did not work.

Does anything else need to be downgraded?
History
Date User Action Args
2016-08-24 21:39:51terry.reedysetrecipients: + terry.reedy, georg.brandl, vstinner, ezio.melotti, eric.araujo, docs@python, python-dev, martin.panter, zach.ware
2016-08-24 21:39:51terry.reedysetmessageid: <1472074791.36.0.876057419364.issue26638@psf.upfronthosting.co.za>
2016-08-24 21:39:51terry.reedylinkissue26638 messages
2016-08-24 21:39:51terry.reedycreate