This issue tracker has been migrated to GitHub, and is currently read-only.
For more information, see the GitHub FAQs in the Python's Developer Guide.

Author thomas.perl
Recipients Alex.Willmer, martin.panter, thomas.perl, xdegaye
Date 2016-07-31.13:54:45
SpamBayes Score -1.0
Marked as misclassified Yes
Message-id <>
+1 on comment-out-regen.patch, makes things much cleaner and removes the shell "if" in the rule body.

Just a small bikeshed issue: Instead of COMMENT_REGEN, maybe call it "CROSS_COMPILE_COMMENT" or "GENERATED_COMMENT" or "COMMENT_IF_CROSS" or somesuch? This way, might be easier to read/understand the makefile rules ("COMMENT_IF_CROSS" -> "a comment character will be inserted here if cross-compiling")?
Date User Action Args
2016-07-31 13:54:45thomas.perlsetrecipients: + thomas.perl, xdegaye, martin.panter, Alex.Willmer
2016-07-31 13:54:45thomas.perlsetmessageid: <>
2016-07-31 13:54:45thomas.perllinkissue27641 messages
2016-07-31 13:54:45thomas.perlcreate