Author martin.panter
Recipients martin.panter, paul.moore, rpetrov, steve.dower, tim.golden, zach.ware
Date 2016-05-22.05:15:20
SpamBayes Score -1.0
Marked as misclassified Yes
Message-id <1463894120.96.0.376107266303.issue17599@psf.upfronthosting.co.za>
In-reply-to
Content
Would it be better to define all the things in "winreparse.h" with names that are less likely to conflict, say Py_REPARSE_DATA_BUFFER etc? This would be a more general way to avoid conflicts, and also avoid hacking the configure script.

Also, is the “#ifndef MAXIMUM_REPARSE_DATA_BUFFER_SIZE” condition necessary?
History
Date User Action Args
2016-05-22 05:15:21martin.pantersetrecipients: + martin.panter, paul.moore, tim.golden, rpetrov, zach.ware, steve.dower
2016-05-22 05:15:20martin.pantersetmessageid: <1463894120.96.0.376107266303.issue17599@psf.upfronthosting.co.za>
2016-05-22 05:15:20martin.panterlinkissue17599 messages
2016-05-22 05:15:20martin.pantercreate