Author paul.moore
Recipients ned.deily, paul.moore, steve.dower, terry.reedy, tim.golden, zach.ware
Date 2016-05-21.12:32:03
SpamBayes Score -1.0
Marked as misclassified Yes
Message-id <1463833923.13.0.251556634057.issue27064@psf.upfronthosting.co.za>
In-reply-to
Content
Terry: Correct.

As 3.4 is in security fix mode, and 2.7 doesn't come with the launcher (which I hadn't realised - thanks for pointing this out Zach!) the only real backport candidate is 3.5, so I definitely don't think it's worth backporting just for that.

Maybe it would be worth making a link available to the latest version of the installer, though, for people who want to upgrade. What do you think, Steve? From what you said I get the impression it's already there, just needs adding to the download page.
History
Date User Action Args
2016-05-21 12:32:03paul.mooresetrecipients: + paul.moore, terry.reedy, tim.golden, ned.deily, zach.ware, steve.dower
2016-05-21 12:32:03paul.mooresetmessageid: <1463833923.13.0.251556634057.issue27064@psf.upfronthosting.co.za>
2016-05-21 12:32:03paul.moorelinkissue27064 messages
2016-05-21 12:32:03paul.moorecreate