Author haypo
Recipients haypo
Date 2016-03-15.19:39:38
SpamBayes Score -1.0
Marked as misclassified Yes
Message-id <1458070778.89.0.57718047629.issue26568@psf.upfronthosting.co.za>
In-reply-to
Content
I'm not sure about the method names showmsg() and formatmsg().

Maybe: showwarnmsg() and formatwarnmsg()?

First I used warnings.show() and warnings.format(), but "format()" is already the name of a builtin function.

By the way, I would prefer to use underscore between names, like show_msg() or show_warn_msg(). But I don't know if it's ok to use a different naming scheme in an existing module :-/
History
Date User Action Args
2016-03-15 19:39:38hayposetrecipients: + haypo
2016-03-15 19:39:38hayposetmessageid: <1458070778.89.0.57718047629.issue26568@psf.upfronthosting.co.za>
2016-03-15 19:39:38haypolinkissue26568 messages
2016-03-15 19:39:38haypocreate