Author steve.dower
Recipients BreamoreBoy, larry, loewis, steve.dower, tim.golden, zach.ware
Date 2015-11-02.18:57:43
SpamBayes Score -1.0
Marked as misclassified Yes
Message-id <1446490663.89.0.282369231272.issue24306@psf.upfronthosting.co.za>
In-reply-to
Content
So with the 3.5 launcher being installed all-users by default, the attached patch is a good option.

I'm not able to build 3.4 entirely, but I made the modification to the MSI directly and it works fine, so I intend to go ahead and apply it (with some extra line wrapping for formatting purposes) before 3.4.4

Unfortunately, I believe upgrades from 3.4.3 to 3.4.4 may remove the 3.5 launcher and then replace it with the 3.4 one. Unfortunately, there's no way to prevent this. Subsequently repairing or installing 3.5 should bring back the newer one.

Martin - any concerns here?
History
Date User Action Args
2015-11-02 18:57:44steve.dowersetrecipients: + steve.dower, loewis, larry, tim.golden, BreamoreBoy, zach.ware
2015-11-02 18:57:43steve.dowersetmessageid: <1446490663.89.0.282369231272.issue24306@psf.upfronthosting.co.za>
2015-11-02 18:57:43steve.dowerlinkissue24306 messages
2015-11-02 18:57:43steve.dowercreate