Author UlFie
Recipients UlFie, djoudi, paul.moore, pwatson@phs.org, steve.dower, tim.golden, zach.ware
Date 2015-09-17.21:49:43
SpamBayes Score -1.0
Marked as misclassified Yes
Message-id <1442526584.51.0.234041890673.issue25143@psf.upfronthosting.co.za>
In-reply-to
Content
Even better: Clearly (and ASAP!) document on download page that 3.4.3 is the last version usable in XP! This avoids useless downloads and a lot of confusion as clicking somewhere in the erroneously white area above the `Cancel' button in the 3.5.0 installer window will get the installation running (see mailing list thread quoted), only to experience error messages like `python.exe is not a valid win32 application' (translated from what I get in German, exact wording in English might be different) when trying to run the interpreter. That message is not helpful at all, either! Actually, searching the web for that message yields various suggestions how to fix the problem (useless here), taking me two days before I finally found the thread on the mailing list. :-( :-(
History
Date User Action Args
2015-09-17 21:49:44UlFiesetrecipients: + UlFie, paul.moore, tim.golden, zach.ware, steve.dower, djoudi, pwatson@phs.org
2015-09-17 21:49:44UlFiesetmessageid: <1442526584.51.0.234041890673.issue25143@psf.upfronthosting.co.za>
2015-09-17 21:49:44UlFielinkissue25143 messages
2015-09-17 21:49:43UlFiecreate