Author ned.deily
Recipients ned.deily, ronaldoussoren, vajrasky
Date 2015-06-21.19:08:55
SpamBayes Score -1.0
Marked as misclassified Yes
Message-id <1434913736.09.0.828940250862.issue24464@psf.upfronthosting.co.za>
In-reply-to
Content
I agree with Ronald that the proposed patch should not be applied as is.  For example, the Pythons installed by the current python.org OS X installers build and link with a newer version of libsqlite3.  This is one of several examples of third-party libraries for which the Apple-supplied version in OS X is old and users are better served by providing a newer version for use with Python.  I think a better approach would be to make it easier for people building from source on OS X to also build and include these newer versions, like the installer build does.
History
Date User Action Args
2015-06-21 19:08:56ned.deilysetrecipients: + ned.deily, ronaldoussoren, vajrasky
2015-06-21 19:08:56ned.deilysetmessageid: <1434913736.09.0.828940250862.issue24464@psf.upfronthosting.co.za>
2015-06-21 19:08:56ned.deilylinkissue24464 messages
2015-06-21 19:08:55ned.deilycreate